Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Discussion Forums
 Backup Magic
 Backup Magic in Vista - Help Contents Screen
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

cannonball
Member

1 Posts

Posted - 07 December 2008 :  19:33:40  Show Profile  Reply with Quote
I just got new computer with Windows Vista Home Premium SP1 to replace old computer. This sytem runs IE7. I installed my Backup Magic 1.6.7 and successfully ran a backup. There is one small problem however...I can't get the Help to come up. When clicking the "Help - Contents..." dropdown in Backup Magic, I get an error window saying: "Unable to display the help topic. Probably Microsoft HTML Help system is not properly installed..." However, when I go to the Backup Magic directory and launch (double click) BMagic.chm, it DOES launch the help correctly. Any ideas? Thanks in advance.

Ahto/Moon Software
Developer

Estonia
1141 Posts

Posted - 07 December 2008 :  20:40:25  Show Profile  Visit Ahto/Moon Software's Homepage  Reply with Quote
Thanks for your report. As current verison of BM is quite old and released long before Vista was available there may be some minor incompatibilities. I'm working on next incarnation of BM that is designed with Vista in mind and until it will be available you need to live with that problem and open help file manually.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000