Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Discussion Forums
 Backup Magic
 "Including folders" mask not working?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Casey44
Member

1 Posts

Posted - 08 December 2006 :  17:16:40  Show Profile  Reply with Quote
I have folders H:\Fotos ; H:\Fotos-Album ; H:\Fotos-Other ; etc.
To backup I have a group in mirror-mode.
"Copy from folder H:\"
with
"Include folders mask Foto* "
and
"Include subfolders"


But that includes only the files in the "roots of folders Foto*". NOT the whole folders "Foto*" WITH their subfolders.

Is there a setting that does what I want?
I would like to be able to make new folders H:\Foto... without having to change the backup-set each time.
Cas

Ahto/Moon Software
Developer

Estonia
1141 Posts

Posted - 08 December 2006 :  21:39:55  Show Profile  Visit Ahto/Moon Software's Homepage  Reply with Quote
This happens because in the current version include subfolders is recursive, that means subfolders must also match this mask.

For better flexibility make separate group for each your Foto folder, then you can much more flexibly specify options for each group and no need to specify include folder mask.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000