Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Backup Magic
 Copiaris RC1 expired

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
robosport Posted - 03 June 2012 : 09:14:33
Is this the right forum for Copiaris questions/feedback?

I installed Copiaris RC1 to test. It worked great for a week. Now every time I try to run a backup script I get the error message:

quote:
This Copiaris 2.0.0 RC1 (Win64\GUI) version is expired, please get newer version from http://www.moonsoftware.com


Is there a newer version?

Thanks.
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 03 June 2012 : 09:18:33
Hello!

Yes, the release candidate expired on June 1-st and and I had planned final version to be available by that time but unfortunately there is delay.
The final release fill be available later today.


Ahto

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000