Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Backup Magic
 vista compatible?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
unnamed Posted - 17 November 2008 : 11:30:08
backup magic is compatible with vista?
on the backup magic page i saw this-
"System requirements
Windows 95/98/Me/NT4/2000/XP, 1.5MB disk space"

why is vista not mentioned there? because i see that issues concerning backup magic and vista are discussed here in the forum
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 17 November 2008 : 13:22:54
BM works under Vista and there are currently no Vista-specific errors that I know of. The problems about permissions and copying locked files discussed in the forum so far apply also for XP. Current version of BM was released some time ago, before Vista was released and it is not modified later. I'm working on a new Unicode version, though.

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000