Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Password Agent
 PA 2.2 Beta

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
nkyadav Posted - 16 October 2002 : 14:08:52
I am testing the new 2.2 Beta, and everytime I open it after not having used it for 5 miniutes, It tells me that the file cannot be found , even though it is still using the same, one and only file I have on my work laptop. This would be strange to begin with, but on the home computer, where I have registered my PA, the beta is doing the same thing - it will not find the file until I tell it to browse for the file, and then, lo, and behold, there it is, waiting to be opened.

Any ideas?
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 16 October 2002 : 16:36:35
Please make me step-by-step instructions on how I can reproduce the problem. Include exact error messages. Better send via e-mail and also include your system information from Help | Copy System Info.


Ahto

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000