Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Backup Magic
 Scheduler won't start without password

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
GentryWade Posted - 29 April 2003 : 03:38:10
We are using Backup Magic 1.63 with scheduler on Windows XP computers. The command line works in the manual mode when pasted into 'run'. Nothing happens when we run Bmagicc using the scheduler. The problem is obviously the password entry. We do not use passwords so tab tab & enter doesn't add the necessary info to start BMagicc.
We do not want to use passwords. What do we do? Can we retreat to Bmagic to avoid passwords. Our backups run once a day at 1AM when no one is on the network.
We have Backup Magic 1.63 working sucessfully on Windows 2000 computer but that happens to be our only computer on the whole network that is allowed to use a password.
3   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 29 April 2003 : 21:35:51
Keep in mind that the dummy account must have permissions to access the disks/shares specified in your backup set file, otherwise you'll see a lot of "access denied" errors in your backup Magic log file and no data is copied.
GentryWade Posted - 29 April 2003 : 20:10:56
Thanks I will try your suggestion & let you know if it works. These are our first two Windows XP machines and I am concerned that setting up a new account will have a big impact on all our local and network shares if I have to log on with the new account. But in setting up scheduling the one dialog box asks for the username & then two password entries. If this can be the dummy account with its password, I think I can make it work. I can't try this now but will get back to you next week.
Ahto/Moon Software Posted - 29 April 2003 : 14:01:51
Please note this seems to be issue of Scheduled Tasks (under XP only), not Backup Magic. This is adressed in Microsoft Knowledge Base article 311119, you can only resolve this by setting up password for the account that is specified in scheduled task:

http://support.microsoft.com/default.aspx?scid=kb;en-us;311119

However, you can probably work around this problem by creating a new dummy account that has password and keep your current ones intact. This new account only used to run Scheduled Tasks and you need to use this user name under "Run as", as well as its password. I have not tried this, but theoretically could work.

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000