Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Font Xplorer
 "Magic" folder

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
mitchelltrout Posted - 15 May 2008 : 00:47:23
i changed it so it looks like a normal folder but now i cant change it back

is there any other way of changing it then through font xplorer?
6   L A T E S T    R E P L I E S    (Newest First)
mitchelltrout Posted - 16 May 2008 : 03:04:25
alright thanks
that fixed it
Ahto/Moon Software Posted - 16 May 2008 : 02:22:39
I edited my previous post to contain the instructions.
mitchelltrout Posted - 16 May 2008 : 02:17:42
nah i didnt read anything
my mistake i know

i read it after i had the problem
but is there anyway to fix this?
i cant install any fonts now
Ahto/Moon Software Posted - 16 May 2008 : 02:14:30
Font Xplorer (released back in 2001) is is not fully compatible with Vista. On Font Xplorer web page, in system requirements section, did you notice "Vista not supported"?

The "magic" is stored in c:\windows\fonts\desktop.ini file. If you delete this file, "magic" is lost and if you restore it with right contents, "magic" is restored.

On Vista, your c:\windows\fonts\desktop.ini file must contain these lines (to restore "magic"):

[.ShellClassInfo]
CLSID={BD84B380-8CA2-1069-AB1D-08000948F534}

Font Xplorer writes "UICLSID" (same as earlier Windows versions, as it does not know about Vista) instead of "CLSID", that is why it does not work on Vista.
mitchelltrout Posted - 16 May 2008 : 01:34:37
vista x64
Ahto/Moon Software Posted - 15 May 2008 : 01:28:27
Changing it back should work the same way basically. What Windows do you use?

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000