Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Password Agent
 Autofill Hotkey Problem

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
engelman Posted - 15 February 2006 : 06:34:28
Hello,

I'm hoping someone can help me with an autofill problem.

When I first installed PA 2.3.4, everything worked fine. I set up F2 as my global autofill hotkey, and had no problems.

A short time later (maybe 24 hours after installation), most of the time F2 does nothing, but occaisionally it does respond by sending the wrong credentials (e.g., something I recently typed in by hand at another site, credentials in PA for a different site, etc.).

I am using MSIE 6 on Win XP Pro SP2. I have verified that PA was in fact running (minimized to tray) when I attempted the above. I retried using the default Ctrl + Shift + A and obtained the same results.

Help please!!
2   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 12 August 2006 : 20:27:05
quote:
When I use it, for some reason it selects a folder in my Internet favorites and an item in it.

This sounds like the control where you want the text to be sent is not properly selected. You need to first focus the control where you want to send text from Password Agent. Do you use suggested method for autofill, ie. global shortcut key?
antersijns Posted - 05 August 2006 : 18:14:15
I just installed the software and the first day the autofill did work. The next day the autofill did not work anymore. When I use it, for some reason it selects a folder in my Internet favorites and an item in it.
Anyone else experienced this? Any suggestion on how to resolve this? If solution is already available, please point me in the right direction.

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000