Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Backup Magic
 System out of resources

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
Whitling2k Posted - 27 April 2006 : 10:56:53
Hi,

I am using this software because I want to make file-level backups of large and expensive datasets (>280GB and increasing to potentially >2 TB), stored on a 1.2TB network attached storage drive, over a 1Gbs Lan.

I have tried to run a backup of all the data with this, and some other programs, only to get an "insufficient resources" message in the log file...(summary below)

Too many errors, all not logged!
Status: all done
New files: 55398
Updated files: 0
Deleted files: 0
Errors: 63149
Copied: 170.80GB of 280.72GB
Interface: graphical

and all the errors I get in my log are as so (but for each respective file):

E> Copy failed (Insufficient system resources exist to complete the requested service) Source: "Z:\Data Archive\Drawing Office\River Rye (0161)\0161_Rye IDB_00_00_0000_38.jpg" Dest: "F:\dfgdf\Data Archive\Drawing Office\River Rye (0161)\0161_Rye IDB_00_00_0000_38.jpg"


Do you know of any way I can get around this problem?

My pc should be able to cope with a large file copy (2gb ram, dual core 64 bit CPU, Win XP pro)
2   L A T E S T    R E P L I E S    (Newest First)
Whitling2k Posted - 22 June 2006 : 11:52:31
Solved the problem - think it was a hardware / Antivirus problem..

Mark
Ahto/Moon Software Posted - 06 May 2006 : 15:08:43
Have you tried to copy the files in Windows Explorer? What happens?

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000