Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Backup Magic
 slow backup

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
wgdesign Posted - 06 April 2008 : 01:59:52
Backup Magic has been working fine. I backup my data to external USB hard drives normally using incremental backup.

It normally takes 10-20 minutes.

However, it is now taking an eternity. I leave it on all night and it hasn't finished when I come back to the office the next day although it is still working.

I have deleted all data and tried a full backup and even added a new eaternal USB HD driv. No matter how long I seenm to do it it doesn't finish incrimental or full. (it does seem to do the majority of the data)

No new softweare added but the change co-incided with my moving office - however everything else on the computer works as normal.

THanks

WG




1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 06 April 2008 : 21:54:56
Sounds like you may use slow USB 1.1 connection instead of faster 2.0? Check your USB port speeds in BIOS setup.

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000