Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Backup Magic
 can't get my scheduled task to run!

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
wilbur88 Posted - 30 August 2005 : 06:06:59
I'm using windows 2003 server. I am logging in as the administrator and scheduling my backup magic backup routine to run every morning at 3am. But it doesn't seem to run! i have entered the administrator password in the scheduled task. i can run the scheduled task by right clicking on the task and running it manually (which works fine). any ideas? Otherwise i love backup magic! Thanks in advance-
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 30 August 2005 : 11:01:20
You'll also need to select the user account under which the task will run. That is done in the properties of your new task. Sceduler process does not run under your admin account, but under system account, so it needs to have a valid user account associated with each scheduled task entry.

See this topic for step by step instructions.

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000