Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Font Xplorer
 Problems saving settings

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
Thomas Posted - 31 December 2003 : 13:33:13
Why do I have to save the settings explicitely under the help menu?
Why are they not saved automatically ?

Besides this the folders entered in "Browse multiple folders" are NOT saved.
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 31 December 2003 : 15:44:38
You don't have to. This manual function will copy your settings from the registry to a .reg file, so you can take your settings to another computer for example...

Browse multiple folders are not saved because I thought it is better that way. I imagine this function is used occassionally and saving the folders has no big point here...

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000