Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Password Agent
 Using MS Edge

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
GOLEMBO Posted - 08 May 2017 : 16:33:13
I am using Microsoft Edge 40.15063.0.0 and PA64 with WIN10PRO 1703. Even though I have switched off "save form entries" CTRL+SHIFT+A does not work.

What am I missing ?
1   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 14 May 2017 : 23:56:55
Autofill to Microsoft Edge fails in latest Windows build 10.0.15063 (Creators Update) that contains updated Edge browser. I'm in progress of fixing this issue and will release update likely in coming week.

P.S. I apologize for my late response to your post.

Ahto

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000