Moon Software Forum
Moon Software Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Discussion Forums
 Font Xplorer
 Menu and toolbar missing

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert Email Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

  Check here to subscribe to this topic.
 
   

T O P I C    R E V I E W
Zigmund Lee Posted - 14 April 2015 : 17:03:16
Hello, you are the best! thx for this excelent tool.
My menu is missing with the toolbar. Can i restore them? Some hotkey?
Thank you!
3   L A T E S T    R E P L I E S    (Newest First)
Ahto/Moon Software Posted - 15 April 2015 : 16:20:55
Note the program is 15 years old is not recommended for font installation/uninstallation on Windows Vista or newer. It may happen that I release new version in the future.

Ahto
Zigmund Lee Posted - 15 April 2015 : 14:55:59
Everything missing: menu, buttons. There was just the font list.
Repaired with quick reinstall :)
Thank you again for this excelent tool!
Ahto/Moon Software Posted - 14 April 2015 : 17:44:36
Hello!

You can try "Tools | Customize toolbar and menus" command. There see that checkbox is before "Buttons". You can also select "Buttons" in list box, then press "Reset" button to reset all buttons to factory default.

Ahto

Moon Software Forum © Copyright 1996-2011 Moon Software Go To Top Of Page
Snitz Forums 2000